关于作者

关于作者的一些资料
基本资料
姓名：梁建想
出生年份:1982年
贯藉:广东省。博罗县
覆历:
中学就读于博罗县罗阳工业中学，即职业高级中学
高中就读于博罗县博罗中学
大学就读于华南师范大学大学，2002级，计算机系，软件工程专业
爱好:
为了电脑已基本上放弃了所有的爱好。对小动物、植物等比较感兴趣。也画过画，写过诗。
电脑方面
掌握的编程语言:Visual Basic 6.0、Visual Basic .net、QBasic 4.5、ASP、Visual C++.net、Perl
熟练使用的软件：Macromedia Dreamweaver MX and Flash MX、Adobe PhotoShop 7.0、FontPage XP
关于交友的问题
我是一个整天忙得团团转的人，又比较沉默，所以，如果你只想网上闲聊的话，那就不要找我啦，会让你失望的。不过如果你是一位关心电脑技术，想交朋友互相学习的话，十分欢迎。


开始-第一步

让我们开始吧..
告诉我你的情况、你遇到的问题、或是你想做什么？
新手?看看准备知识怎样?
基本应用、操作举例.
错误、问题与解决.
更多……


关于版本

连上我们的服务端

在你看到这里时,请确定服务端已经被运行了.还是来看一下大大的图片,呵呵,图片好啊!要不然以我的表达能力,说半天你不会明白我说什么.图中有些涉及机密的内容已被我涂掉了.

看了上面的图片,也应该明白了大概的操作了.这里补充一下,如果你确定有一台电脑运行了服务端,并处于监听状态,那可以点<新建连接>在下面的对话框中填入信息,点连接,这样快点,呵.

当左下角出现类似如下信息时,表明,已成功连接,可以进行控制了,否则,还要努力啊!


文件管理

看一下界面

利用虚拟剪切板可以实现在本地与本地、远程与远程间的文件复制，剪切，粘贴。如果要上传下载文件或目录，可以直接从两个文件列表中直接拖放目录或文件，当然也可以用菜单。在远程列表中点右键，出现以下菜单。

其中的<打开>和<带参数打开>都是指在远程电脑上打开的!


问题

作者的联系方法
网上的联系方法
QICQ：77045750
E-Mail:hdhacker@21cn.com jxsoftware@hotmail.com
MSN帐号:jxsoftware@hotmail.com
网易泡泡:software
作者的网站
http://winforme.1m.cn
这个软件的官方网站，所有有关软件的的事，请上这个网站.
http://winforme.9126.com
一个写程序的大学生的个人主页，讲述我自己，请不要在上面提有关这个软件的问题...
作者的地址

真想知道？你要来做什么？我可没空陪你逛广州。哎，告诉你吧。

找到一个叫“广东省华南师范大学”的地方，从西门进去，不要看右边的女生宿舍，向左，又过一间女生宿舍，来到一个叫西二的宿舍，进去，大叫“我是猪头！”可能我会从二楼望下去:P


粉色信鸽帮助说明书

返回 帮助主页 前进 支持和帮助中心


键盘记录

这个比较简单,但首先还是要保证你连上了服务端咯!

点 [image] 打开信息面板

选中其中的<查看键盘记录>等待一会儿,如果成功,程序会为你打开一个文本文件,那就是键盘记录,你可以将其另存为.这里要说的,目前有的软件已实现了记录汉字输入的功能,但本软件还没这个能力,只能记录按键动作,不能记录汉字,所有的字母都以大写形式记录.为了做得更好,我们会不断努力!请支持我们!


更多的信息

更多的内容
1,关于作者.
2,怎样联系作者?
3,购买软件、定做软件.
4,网上关于这个软件的一些网站与网页.


直接控制

直接控制屏幕、鼠标、键盘

看看一下以下的图片，此时正在监控另一台电脑。

图中文字已说得差不多了。当点右边的老鼠图案时，可选取一区域，将鼠标限制起来，如下图，红色方框内为鼠标可以活动的区域。
再点 [image] 即解除限制.


发现未知错误

当你发现了程序的错误...

作为软件作者,我当然不希望这种情况发生:)你焦急我也我焦急,在下实在无能也无脸...

我们先静下心来,请先仔细查看一下这份帮助中的所有内容,看看有没有类似问题的解决方案.

没有?我深感抱歉,那就联系我吧,请您用清楚的语言描述一下问题是怎样的,我会尽量跟进的.

当我一时没有给你回复时,请不要骂我^-^可能我那时很忙,你可以考虑看一下我的网站http://winforme.1m.cn,也许可以找到帮助也说不定.

我代表这个软件未来的用户们感谢您.

专用E-Mail:hdhacker@21cn.com

专用QICQ:77045750

专用网易泡泡:software


初学者指南
1，我不知道什么叫做服务端和客户端.
2，怎样安装服务端和客户端?
3，这个软件是木马还是远程控制软件?
4，我上不了网，也没有网域网，可以在自已的电脑上试试吗？
更多的内容正在添加中，请密切注意软件的更新...


安 装

服务端的安装:

由于远程控制软件的特殊性，一些情况下可能无法进行常规的安装，故免费版的服务端是自动安装的，只要在受控机器上运行一下服务端程序，服务端就会自动将自已安装到系统的安装目录中。这也是为什么在使用前一定要先阅读说明的原因。珍藏版光盘既提供自动安装的服务端，也提供常规安装的服务端.

客户端的安装：

免费版的客户端是不用安装的，纯于绿色软件。也不会对注册表或所在目录外的其他地方写入任何的文件。但不进行安装可能使一些用户的客户端运行不了，这为保证购买珍藏版光盘的用户的权益，珍藏版用户可以选择绿色安装模式，即只拷贝文件也可以选择常规的安装模式以保证程序一定可以运行.


问题:木马与远程控制软件

木马与远程控制软件

在我认为，木马就是指非法安装的远程控制软件的服务端。那客户端呢？人家不叫它马，什么也不分，就叫名字。

如果你喜欢把我的这软件叫成是木马，那你就叫吧。木马不木马在于用户，而不在于软件作者。不过我是把它当成是一款正式的远程控制软件来做的。


在同一台电脑上运行

在同一台电脑上同时运行服务端和客户端,自已控制自已?

当然可以啦!我在开始写这个软件时就是不能上网也没有局域网,就是在单机上做的.

这里告诉你一个小知识,所有以127.打头的IP地址都是指向本机的,无论这台电脑有没有网络.如127.0.0.1和127.0.0.2都是自已.其中的差别你可以不理,你可以在运行了服务端后再运行客户端,新建一个连接，在地址处填127.0.0.1,如果你想玩一下,也可以改为127.0.0.2或其他以127.打头的地址.

在同一台电脑上运行,一定要注意些问题,一些危险的操作就别进行了,如,如果你把鼠标锁死,就连鼠标也用不了了.


偷看OICQ聊天信息

首先,保证你连上了对方电脑.然后,在<其他>面板中找到
以足够大的力气按下去!如果没错,出现下面的界面,此时不要把主界面关了哟.

如果对方的OICQ是2003年版的,聊天信息会即时出现在文本框中.选中<播放消息声音>当收到新信息时,会有QQ的声音.选上<弹出提示窗口>当收到新信息时,会在屏幕的左上方出现如下的小窗口.

在你准备使用这个功能前,请三思,偷看女朋友聊天不是一件明智的事.本人的血泪史啊!


进程管理

连按键,菜单都没几个,实在没什么可说的.但愿下一个版本会有更多的功能.

第一次使用时,一定要按<刷新列表>,<添加到待杀列表>后服务端对内存中的这个进程进行查杀,使其不能被运行,请慎用.


服务端与客户端概念

一个典型的(c/s)中文为(客户端/服务器端)软件是由最少两个程序组成的.

也就是说,最要有一个作为服务器的程序,一个作为客户的程序.

做为服务器的程序做事,做为客户的当然是发出命令要求啦.

远程控制软件中的服务端要运行在被控制的人的电脑上,或者说,你想控制谁,就让谁点击运行服务端,而客户端是自已用来控制的.


问题与解答

使用中的问题
1，服务端或是客户端运行报错...
2，使用中常出现超时提示...
3，管理注册表、目录列表时，点右键没有出现菜单...
4，明明知道了IP，对方机器也确实运行了服务端,但却老是连不上...
5，服务端的手工反安装。。。
如果你发现了新的问题，请与我们联系...
更多的内容正在添加中，请密切注意软件的更新...


问题:程序不能运行

程序不能运行

服务端不能运行:

可能是你的系统中没有安装VB6.0的运行库,你可以上网去查找一下,很多下载网站都提供只运行库的下载,如21cn.如果如果提示缺少控件,请查看一下当前目录中是否存在MSWINSCK.OCX,这是一个控件,如果系统中没有且当前目录中也没有这个控件,程序将不能运行.

客户端不能运行:

解决方法同上,但客户端还要用到COMDLG32.OCX和MSCOMCTL.OCX,其中COMDLG32.OCX由于不大,所以在程序包中已自带了.MSCOMCTL.OCX在下载的免费版中没有带,只有在珍藏版中光盘中带有.你可以试着上网下载这些控件.

目前还不知道会有什么其他的原因,如遇到其他的原因错误,请将提示的内容向我反映,我会尽量为你解答,并将解决方案录入此页中.


问题:超时操作

当遇到超时操作时

有可能是两个问题:

1,网速不够.

2,当进行注册表操作或文件操作时遇到了大量的数据要处理.特别是当数据量达几千项时,这是常发生的.

解决方法:等待,可以点等待按钮.此时,请尽量不要进行其他的操作,不是不可以,但这样会使两种操作都变慢.如果你等待了几次都不行,那就放弃吧.


点右键没有出现菜单

管理注册表、目录时，点右键没有出现菜单

首先，确认是否还处于连接状态和树状列表、列表中是否有数据。

如果不是上面的问题，请按这样解决：

树状控件：点一下要处理的项，再在空白处点右键.


问题

有IP却连接不上

首先，确认是不是服务端有密码，你的密码不对。这种情况下有密码错误的提示。

第二，如果你要控制的电脑是在网络上的话，是不是对方处于局域网中？如果对方在局域网中，是无法连接上对方的。


注册表管理

没有什么特别的,你就像本地操作REGEDIT那样操作就行了.一般会对注册表下手的都不会是菜鸟了,我再说怎样建立一个键,怎么修改键值,就是多余的啦.

是没有什么特别的吧?对了,就是"我的电脑"变成了"他的电脑",哈哈.这里只提醒一下你,当展开一个子键多的键时,会出现一个+,表示正在展开.此时你就等吧.注意!!!没什么事就别去展开HKEY_CLASSES_ROOT!那个键的子键特多,要浪费你很多时间的,当要时间多时,下面会有提示你等待的.


问题

购买软件、定做软件

远程控制软件，特别是个人做的远程控制软件，一般会被冠于木马之名，并被杀毒软件追杀。本软件也不能被格外开恩，每有新版本出，不过一个月即被查杀。给要长久使用的用户带来极大的不便。

为了满足一些用户的需要，我们保留了少数的未公开发布的版本,我们保证这些版本不会被查杀。如果你需要请与我们联系,QQ：77045750 MSN:jxsoftware@hotmail.com 。凡购买这些版本的用户如果发现软件会被查杀，请与我们联系，我们将免费更换或提供新的版本。具体的价格及支付方式请参见软件的主页http://winforme.1m.cn

长期定做各种游戏、QQ相关工具软件，有需要的朋友请用上述QQ、MSN与我们联系.


关于版本

打造我们的服务端

为了防止用户不小心运行了服务端,也为了更方便地对服务端进行个性化的设置,从2.0以后的版本开始,软件包中已不再提供服务端了,那怎么办?用客户端生成合适我们用的!上一个版本的帮助文件中没有详细的介绍这一方面,使很多新手都不知如何是好,这次,我们截个大大的图.请点 其他-->生成服务端,然后参照以下的图.

重要的地方图中已有注释了,我想只要解释一下那四种连接方式:
1,监听命令端口----这是最简单的,也是最经典的C/S远程控制的连接方式,服务端打开一个端口,等待客户端的连接.对于局域网内的应用来说,一般只选这个就足够了.
2,主动连接客户端----服务端会不断地向客户端发送信息,请求连接,这种连接方式要求客户端有固定的IP地址!选中这个方式,要填写客户端信息.一般取程序给的值就行了.
3,通过FTP上线通知----服务端每30分钟向FTP服务器递交地址,端口,密码信息,然后等待客户端从FTP处获取信息,并连接客户端.这种连接方式要求用户提供一个FTP服务器,用户名,密码.
4,通过FTP主动连接客户端----如果客户端不在局域网内,拥用动态IP,服务端在局域网内或使用动态的IP,这是最好的连接方式,同样,用户要有一个FTP帐号才行.

点击马上生成,出现进度条,请耐心等待.待出现以下提示表明成功了.

这就是我们的服务端
安装它或是送给你远方的朋友吧!

以上只是最简单的配置,没有提到捆绑文件的方面,其实捆绑文件是很有用的,巧妙地捆绑合适的文件,能达到很好的效果,这是高手做的事,是高手就可以自己领会,我就不多口舌了,哈哈……


问题:服务端的反安装

服务端的反安装

一、使用客户端进行反安装

只要用客户端连上服务端后，选择[其他]页面，然后点[远程反安装（慎用）]按钮，即可完成服务端的反安装。注意，要对方机器重启后，所有的删除操作才算完成。

二、手工清除

结束服务端进行，如果没法结束，请进入安全模式。

在注册表中找到[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]主键，找到旗下以服务端名称为名的键值，删除它。如果不知服务端的名称，一一的查看数据，服务端会带参数[Run:Auto].

查找系统目录下的WIN.INI文件，把其中含有load=*******.exe Run:Auto字样的行改为load =


初学者指南

操作、应用举例
1，第一步，得到服务端。。。
2，第二步，连上服务端。。。
3，直接控制对方屏幕、键盘、鼠标。。。
4，注册表应用。。。
5，文件管理。。。
6，进程管理。。。
7，偷看对方的QQ聊天信息。。。
8，查看键盘记录、分析各种密码。。。
更多的内容正在添加中，请密切注意软件的更新...


问题

推荐网站
在这里提供的都是一些含有此软件的下载网站或是推荐的论坛.注意,这些网站都是非作者管理的,目前软件的官方网站是http://winforme.1m.cn
在录入时,这些网站都是不含有色情,赌博等非法内容的.但网络万变,作者不保证这些网站以后不会含有非法内容.
网站
论坛
红黑联盟
红黑联盟